Jump to content

Critical Security Concern, it has come to our attention that many sites around the web are getting hacked and we are afraid that it seems like our SQL database has been leaked as well. So you're advised to change your password here immediately. For your security, we have invalidated your current password and logged you out of site. Please use the password reset feature to set your new unique password.

Social Engine Forum Shoutbox

Latest Shouts

Do NOT request help or link your help requests at the Shoutbox. Read Terms of Service for more info.

@  honalans : (18 June 2017 - 08:24 PM) Peterfoeft
@  honalans : (18 June 2017 - 08:24 PM) this user post spam posts
@  honalans : (18 June 2017 - 08:23 PM) there are some user spaming this forum
@  honalans : (18 June 2017 - 08:23 PM) where is the admin
@  Les : (18 June 2017 - 12:38 PM) All spam posters have been banned. All spam removed. Thanks for the report honalans and thanks to Tomislav20 as well for helping control spam too. Tomislav20 have been helping eliminate spam for very long time. I want you to know that it is appreciated!!!
@  honalans : (17 June 2017 - 09:34 PM) there are spaming users that post spam topics
@  hanya : (16 June 2017 - 04:59 PM) :doh:
@  hanya : (16 June 2017 - 04:58 PM)
@  Les : (25 May 2017 - 11:50 AM) [SE4] Social Engine 4.9.2p1 Compatibility Fix #2 ((₦ulled by Mis✞er₩izard)) is now available in the SEF Forum!!! [NOTE] "This upgrade was unannounced!"
@  Toff : (21 May 2017 - 09:28 AM) hello esra :)
@  DizzyK : (21 May 2017 - 04:09 AM) Younetco to upgrade all their plugins starting 22nd of May.
@  esrabh : (18 May 2017 - 10:20 PM) im new here ??
@  esrabh : (18 May 2017 - 10:20 PM) hello
@  Les : (29 April 2017 - 08:13 PM) [SE4] Social Engine 4.9.1 Compatibility Fix ((₦ulled by Mis✞er₩izard)) is now available in the SEF Forum!!!
@  crossy4life : (27 April 2017 - 09:46 AM) SE Have now released 4.9.1 to help fix alot of third party issues
@  mikestas : (24 April 2017 - 08:31 PM) if you use younet plugins do not upgrade. your css files will not work!
@  Les : (20 April 2017 - 02:09 PM) [NOTICE] Please upgrade zend first before upgrading SE4 to version 4.9. Full install installs zend concurrent with SE4 platform 4.9 THXXXX!
@  mark13 : (18 April 2017 - 01:12 AM) thank you, where ?
@  Les : (18 April 2017 - 12:11 AM) [SE4] Social Engine 4.9 Install/Upgrade/Plugins ((₦ulled by Mis✞er₩izard)) is now available in the SEF Forum. ENJOY!
@  mark13 : (16 April 2017 - 06:33 PM) hi all, is there a v4.9 ?

  • 1178 Total Shouts
  • Les (253) Top Shouter
  • 2 Total Moderators (Groups)
  • 0 Total Moderators (Members)

0
 Users Online Right Now (in the past 15 minutes)
0 members, 0 guests, 0 anonymous users

Powered by IPB Shoutbox 1.4.1 © 2017, by IPB Shoutbox

All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.