Jump to content

Photo
* * * * * 3 votes

Speedup SE without any prob


  • Please log in to reply
118 replies to this topic

#11 aliakbar

aliakbar

    Home Developer

  • Premium
  • Level
  • 202 points
  • 209 posts
    • Gender:Male
    • Location:United States
    • Software:SE 3.1x

Posted 04 July 2010 - 08:26 AM

Offcorc i didn't see that before !

Click on this Posted Image for +1 Rep !

Posted Image


#12 Henri303

Henri303

    Level 2

  • Members
  • Level
  • 6 points
  • 45 posts

Posted 04 July 2010 - 11:23 AM

Hi

it realy gets faster, great !

thnx

#13 Salman

Salman

    Red Team Sierra 1

  • Administrators
  • Level
  • 3,344 points
  • 6,256 posts
    • Gender:Male


Users Awards

Posted 04 July 2010 - 11:26 AM

add this code in root .htaccess file? am i correct... you have forget this too write

Edited by Salman, 04 July 2010 - 11:27 AM.

click this if you want to +1rep my post Posted Image if you found its quality work

#14 aliakbar

aliakbar

    Home Developer

  • Premium
  • Level
  • 202 points
  • 209 posts
    • Gender:Male
    • Location:United States
    • Software:SE 3.1x

Posted 04 July 2010 - 12:16 PM

ooh Yes !
thanks Salman for helping Every one Should insert this code on the root .htaccess . not in the sub folders

Click on this Posted Image for +1 Rep !

Posted Image


#15 kofmzc

kofmzc

    Level 3

  • Members
  • Level
  • 25 points
  • 87 posts
    • Gender:Male
    • Location:Pakistan

Posted 04 July 2010 - 12:37 PM

unfortunately after adding this code i get
500 Internal Server Error
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

#16 aliakbar

aliakbar

    Home Developer

  • Premium
  • Level
  • 202 points
  • 209 posts
    • Gender:Male
    • Location:United States
    • Software:SE 3.1x

Posted 04 July 2010 - 12:51 PM

@kofmzc you need add the code at the end !

Click on this Posted Image for +1 Rep !

Posted Image


#17 kofmzc

kofmzc

    Level 3

  • Members
  • Level
  • 25 points
  • 87 posts
    • Gender:Male
    • Location:Pakistan

Posted 04 July 2010 - 02:53 PM

yeh i am adding it on the end. But it gives error. I am using version 3.17

#18 kofmzc

kofmzc

    Level 3

  • Members
  • Level
  • 25 points
  • 87 posts
    • Gender:Male
    • Location:Pakistan

Posted 04 July 2010 - 06:18 PM

Stop posting -ve reputation, i have told you a about a bug, you should have come with an answer genius. :lol:

#19 hamza

hamza

    Level 5

  • Members
  • Level
  • 247 points
  • 281 posts
    • Gender:Male
    • Location:Pakistan

Posted 04 July 2010 - 09:29 PM

Superbb !! It WOrked...
Best Social Engine Hosting, VPS and Dedicated Servers . [PakDevs]

#20 aliakbar

aliakbar

    Home Developer

  • Premium
  • Level
  • 202 points
  • 209 posts
    • Gender:Male
    • Location:United States
    • Software:SE 3.1x

Posted 05 July 2010 - 09:00 AM

sorry kofmzc .
and use this one :


<FilesMatch "(?i)^.*\.(ico|css|jpg|jpeg|png|gif|js|flv)$">
Header unset ETag
FileETag None
Header unset Last-Modified
Header set Expires "Fri, 21 Dec 2012 00:00:00 GMT"
Header set Cache-Control "public, no-transform"
</FilesMatch>

AddOutputFilterByType DEFLATE  text/js text/javascript text/css text/html text/plain application/x-javascript   text/xml image/gif image/png image/jpg

Click on this Posted Image for +1 Rep !

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.