Jump to content

Photo
* - - - - 1 votes

[RC] Articles Plugin 4.1.8 (Nulled)

[RC] Radcodes Articles 4.1.8 Nulled

  • Please log in to reply
25 replies to this topic

#11 stokes

stokes

    Level 1

  • Members
  • Level
  • 8 points
  • 12 posts

Posted 27 May 2014 - 07:21 AM

hey Les, I got an odd one,

Dependency Check

These items must already be installed to continue with this installation:

• "module-article-4.1.8" requires that module-radcodes (at least 4.1.3) be installed.



#12 zinzin

zinzin

    Level 4

  • Members
  • Level
  • 69 points
  • 184 posts
    • Gender:Not Telling
    • Software:SE 4.7.x


Users Awards

Posted 27 May 2014 - 10:56 AM

hey Les, I got an odd one,

Dependency Check

These items must already be installed to continue with this installation:

• "module-article-4.1.8" requires that module-radcodes (at least 4.1.3) be installed.

you must install radcodes core module first


"If you love something, set it free. If it comes back to you, it's yours. If it doesn't, it never was"

#13 stokes

stokes

    Level 1

  • Members
  • Level
  • 8 points
  • 12 posts

Posted 27 May 2014 - 11:13 AM

oh yes installed the core first then installed the article module, for some reason the dependency check error displayed when trying to install another module_business which required the epay module to install, this notice displayed with it and is always displayed now, I haven't tried a clean install yet maybe tomorrow will try another install with just these two only. Not really a major concern just a notice that the core for the article version should be different. Thanks for the reply and les for the share. Cheers mate.



#14 JimiC

JimiC

    Level 5

  • Members
  • Level
  • 95 points
  • 465 posts

Posted 27 May 2014 - 01:05 PM

I´m having the same message as stokes.

Anyone has the Core 4.1.3?



#15 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,141 points
  • 3,441 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 27 May 2014 - 01:17 PM

There is some code in radcodes core I have been unable to find that is required to make even nulled version work. It is not just database queries. I am using radcodes core 4.1.4 with the mod for stopping module disabling. Everything has been working for close to a week now.


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#16 JimiC

JimiC

    Level 5

  • Members
  • Level
  • 95 points
  • 465 posts

Posted 27 May 2014 - 01:36 PM

Can i try your core 4.1.4 Les?



#17 Mikail

Mikail

    Basic Developer

  • Members
  • Level
  • 22 points
  • 67 posts
    • Gender:Male
    • Location:Turkey
    • Software:SE 4.8.x


Users Awards

Posted 27 May 2014 - 02:51 PM

hey Les, I got an odd one,

Dependency Check

These items must already be installed to continue with this installation:

• "module-article-4.1.8" requires that module-radcodes (at least 4.1.3) be installed.

 

Same problem :( I can't install other Plugins ...

 

 

Actions

These are the actions that will be performed during this installation:

  • • Install package "module-video" 4.8.0
  • • Install package "module-album" 4.8.2
  • • Install package "module-blog" 4.8.2
  • • Install package "module-chat" 4.8.2
  • • Install package "module-forum" 4.8.1
  • • Install package "module-mobi" 4.8.0

 

Dependency Check

These items must already be installed to continue with this installation:

  • • "module-article-4.1.8" requires that module-radcodes (at least 4.1.3) be installed.
    Please upgrade this before continuing.

 

Please solve the above problems before proceeding. 

+Rep

#18 Mikail

Mikail

    Basic Developer

  • Members
  • Level
  • 22 points
  • 67 posts
    • Gender:Male
    • Location:Turkey
    • Software:SE 4.8.x


Users Awards

Posted 27 May 2014 - 03:05 PM

Hi,

 

I think I fixed this problem ...

 

on " application/packages/module-radcodes-4.1.2.json "

 

Change this

 "version": "4.1.2",

to

 "version": "4.1.3",

and no problem  :)  Like This --->


Edited by Mikail, 27 May 2014 - 03:28 PM.

+Rep

#19 JimiC

JimiC

    Level 5

  • Members
  • Level
  • 95 points
  • 465 posts

Posted 27 May 2014 - 03:35 PM

Did not help for me Mikail, still getting the message 

"module-article-4.1.8" requires that module-radcodes (at least 4.1.3) be installed.


#20 Florew

Florew

    Level 1

  • Members
  • Level
  • 14 points
  • 23 posts

Posted 22 September 2014 - 09:04 AM

Hi less, is "categories" admin page working with the module-radcodes-4.1.4 ? 







Also tagged with one or more of these keywords: [RC], Radcodes, Articles, 4.1.8, Nulled

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.