Jump to content

Photo
- - - - -

Social engine 4 stuff

Questions

  • Please log in to reply
1 reply to this topic

#1 SpiritWolfie

SpiritWolfie

    Level 1

  • Members
  • Level
  • 0 points
  • 9 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 11 April 2016 - 02:02 AM

Hi guys!

So I have been having allot of weird issues, I don't know if its our server set up, or my server tech just doesn't know what hes doing..

every-time we've installed Social Engine even on a fresh install, we've had to fight with the install process, we've tested this on multiple occasions, we have to mess with the .htaccess file to get it to work correctly. is this normal?

2) I've recently installed arrow chat from this website onto my site and i'm getting a 

Oops! There is an error:
ArrowChat could not find your Social Engine 4 configuration file. Check to make sure that the ArrowChat folder is located within your Social Engine 4 folder.

We put the folder in root like everyone says to do so I'm not sure what we're doing wrong?

Any help is much appreciated.


#2 SpiritWolfie

SpiritWolfie

    Level 1

  • Members
  • Level
  • 0 points
  • 9 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 11 April 2016 - 02:32 AM

I also forgot to add, that I have a official key to advance wall feed, but every-time I install it, it doesn't install right

And anytime I try to use the addon package manager to install things it just hangs at 100 or tells me we don't have cmod permissions set to 777, I've had 3 techs verify and we do have the permissions set correctly.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.