Jump to content

Photo
* * * * * 2 votes

[YN] Advanced Album 4.13p2 ((₦ulled by Mis✞er₩izard))


  • Please log in to reply
16 replies to this topic

#11 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,080 points
  • 3,387 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 25 February 2018 - 02:50 PM

Dependency Check

These items must already be installed to continue with this installation:

  • • "module-advalbum-4.13p2" requires that module-album (at least 4.1.2) be installed.
  •  

 

Install any SE Album plugin that is 4.1.2 or newer before install YN-AdvancedAlbum


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#12 wael491

wael491

    Level 1

  • Members
  • Level
  • 1 points
  • 3 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 25 February 2018 - 05:10 PM

Install any SE Album plugin that is 4.1.2 or newer before install YN-AdvancedAlbum

can you please send me link any of them , 



#13 wael491

wael491

    Level 1

  • Members
  • Level
  • 1 points
  • 3 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 25 February 2018 - 10:50 PM

[25-Feb-2018 22:30:34 UTC] PHP Fatal error:  Uncaught exception 'Zend_Db_Statement_Mysqli_Exception' with message 'Mysqli prepare error: Table 'sdscom_db.engine4_younetcore_license' doesn't exist' in /home/sdscom/public_html/application/libraries/Zend/Db/Statement/Mysqli.php:77
Stack trace:
#0 /home/wobawebcom/public_html/wobax/application/libraries/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('SELECT * FROM `...')
#1 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Mysqli.php(388): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), 'SELECT * FROM `...')
#2 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Adapter_Mysqli->prepare('SELECT * FROM `...')
#3 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Abstract.php(756): Zend_Db_Adapter_Abstract->query('SELECT * FROM `...', Array)
#4 /home/wobawebcom/public_html/application/modules/Advalbum/Bootstrap.php(38): Zend_Db_Adapter_Abstract->fetchRow('SELECT * FR in /home/sdscom/public_html/application/libraries/Zend/Db/Statement/Mysqli.php on line 77


#14 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,080 points
  • 3,387 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 26 February 2018 - 11:14 AM

 

[25-Feb-2018 22:30:34 UTC] PHP Fatal error:  Uncaught exception 'Zend_Db_Statement_Mysqli_Exception' with message 'Mysqli prepare error: Table 'sdscom_db.engine4_younetcore_license' doesn't exist' in /home/sdscom/public_html/application/libraries/Zend/Db/Statement/Mysqli.php:77
Stack trace:
#0 /home/wobawebcom/public_html/wobax/application/libraries/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('SELECT * FROM `...')
#1 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Mysqli.php(388): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), 'SELECT * FROM `...')
#2 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Adapter_Mysqli->prepare('SELECT * FROM `...')
#3 /home/sdscom/public_html/application/libraries/Zend/Db/Adapter/Abstract.php(756): Zend_Db_Adapter_Abstract->query('SELECT * FROM `...', Array)
#4 /home/wobawebcom/public_html/application/modules/Advalbum/Bootstrap.php(38): Zend_Db_Adapter_Abstract->fetchRow('SELECT * FR in /home/sdscom/public_html/application/libraries/Zend/Db/Statement/Mysqli.php on line 77

 

You probably did not follow directions properly. Don't worry, it happens all the time. This error only happens a few ways. Either you tried to install an unnulled version of plugin, you installed someone elses improperly nulled plugin, or you did not follow my directions about database tables and inserts.


Edited by Les, 26 February 2018 - 11:15 AM.

:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#15 OlegIvanych

OlegIvanych

    Level 1

  • Members
  • Level
  • 1 points
  • 1 posts
    • Gender:Male
    • Location:RUSSIA
    • Software:Older SE

Posted 04 March 2019 - 07:20 PM

After installing the plugin issued:


"We're sorry!
We are currently experiencing some technical issues. Please try again later.

Error code: f135ed"

Tell me how to roll back now, so that you do not install the engine again.



#16 zoldos

zoldos

    Level 7

  • Premium
  • Level
  • 266 points
  • 1,191 posts
    • Gender:Male
    • Location:the US south
    • Software:SE 4.8.x


Users Awards

Posted 29 March 2019 - 11:08 PM

After installing the plugin issued:


"We're sorry!
We are currently experiencing some technical issues. Please try again later.

Error code: f135ed"

Tell me how to roll back now, so that you do not install the engine again.

 

Ouch.  I NOT using this plugin.  Thanks anyway OP!  :D


Dependency Check

These items must already be installed to continue with this installation:

  • • "module-advalbum-4.13p2" requires that module-album (at least 4.1.2) be installed.
  •  

 

 

LOL


Edited by zoldos, 29 March 2019 - 11:08 PM.

Be glad you still have your mind...and your soul...

#17 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,080 points
  • 3,387 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 26 February 2020 - 03:11 PM

Okay, for those who apparently missed it... 

[[[ All my nulls require (3) younetcore database 'Tables and INSERTS' ]]] 

 

These database entries must be installed before any modules installs. If you try to put in afterward, you have to re-install all previously installed because database queries never finish and you end up with half install with error pages.

 

Thanks for reading, right? Les


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.