Jump to content

Photo
- - - - -

The widget in the new created module is not get appear in the frontend

socialengine 4 widgets socialengine module php

  • Please log in to reply
1 reply to this topic

#1 teenuthomas

teenuthomas

    Level 1

  • Members
  • Level
  • 0 points
  • 2 posts

Posted 04 January 2018 - 12:34 PM

Hi,

 

I created a new module using the tutotorial https://jadb.wordpre...gine-4-modules/.

 

Its working as fine. 

 

later i created a widget in the new module using the tutorial. https://jadb.wordpre...reate-a-widget/

 

The widget folder was not created during the module creation time. so i created folder for widgets.

and also i added Controller.php and index.tpl files.

 

After i added the code mentioned in the tutorial to content.php file ,my new widget is get appeared on the

layout editor. But  the content is not get displayed on the frontend. 

 

Can anyone tell me where is the problem.

 

 


Edited by teenuthomas, 04 January 2018 - 12:41 PM.


#2 d673

d673

    Level 3

  • Members
  • Level
  • 103 points
  • 82 posts
    • Gender:Male
    • Software:SE 4.8.x


Users Awards

Posted 09 January 2018 - 06:12 AM

Post "index.tpl" content here. This file presents frontend code that will be generated.







Also tagged with one or more of these keywords: socialengine 4, widgets, socialengine module, php

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.