Jump to content

Photo
* * * * * 2 votes

[SE4] SocialEngine PHP 4.10.3 ((₦ulled by Mis✞er₩izard))


  • Please log in to reply
51 replies to this topic

#1 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,021 points
  • 3,318 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 29 March 2018 - 12:11 PM

*
POPULAR

SocialEngine PHP 4.10.3 Released

SocialEngine PHP 4.10.3 (Updated) Release and Properly Nulled

[ATTENTION] SocialEngine PHP 4.10.3 is NULLED & TESTED working and posted 03/29/2018. You will not find this anywhere else, yet, properly nulled. You have found it here first!!!

 

[NOTE] Socialengine added piracy protection code again to platform but I have cracked it. That is why you are getting license errors in package manager on previous versions if not nulled by me.

760x3684103release.png

We are happy to announce the release of SocialEngine PHP 4.10.3. This maintenance release addresses a few issues reported by clients or found by our staff.

 

Following is a list of fixes in this release:

Bugs Fixed:
  • Fixed – Issue with SDK and Windows local development for language packs.
  • Fixed – Added default “everyone” privacy value for “view_privacy” for SocialEngine official plugins where it was missing. This impacted imported sites.
  • Fixed – Removed 2CO from the admin payment gateway list as social networks are on the 2CO prohibited list. The gateway is still in the files for any experts that may want to work with it.
  • Fixed – Profile video browse UI as it was cutting off details and username for long titled videos.
  • Fixed – Issue with hashtags with a “null” value. (This is not a common issue and most would not have it)
  • Fixed – Added phrase “From %s %s”;”From %s %s” for Recent Messages widget.

A complete changelog is available for more details about the changes and fixes implemented in this 4.10.3 maintenance release.

As always we highly encourage all users to do a complete backup of both files and database before performing this upgrade. Please have the backup performed by your host or a developer if you’re not comfortable with performing it yourself. Always check with third party experts for compatibility with any products you use before upgrading.

Important: If you are on version 4.9.4p1 or below, you will need to follow the special steps in the upgrading documents linked below before upgrading and apply the patch mentioned.

You can download your copy of version 4.10.3 from your client dashboard. Fresh installs should follow our installation tutorial or you can order an installation ticket and our team will get it installed in no time! To upgrade from a previous version to 4.10.3, please view our upgrade documentation or, if you’d rather we take care of the hard stuff, you can order an upgrade and we’ll do it for you.

NOTES:

  • This version requires your server have a minimum PHP 5.6.31 or above.

If you find any issues, please let us know by filing a bug report in our Bug Tracker. We’d like to encourage you to stay connected with the community.

 

 

SocialEngine 4.10.3 Change Log:

  • application/languages/en/messages.csv
    • Adding phrase for recent message block
  • install/controllers/SdkController.php
    • Adding default CSV for languages in its own folder.

Album 4.10.3

  • application/modules/Album/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Album/settings/my.sql
    • Fixing plugin view privacy default value

Blog 4.10.3

  • application/modules/Blog/Model/Blog.php
    • Make sure tags are not checking on null.
  • application/modules/Blog/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Blog/settings/my.sql
    • Fixing plugin view privacy default value

Classified 4.10.3

  • application/modules/Classified/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Classified/settings/my.sql
    • Fixing plugin view privacy default value

Event 4.10.3

  • application/modules/Event/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Event/settings/my.sql
    • Fixing plugin view privacy default value

Fields 4.10.3

  • application/modules/Fields/Controller/AdminAbstract.php
    • Fix: Can't rename Profile Types

Group 4.10.3

  • application/modules/Group/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Group/settings/my.sql
    • Fixing plugin view privacy default value

Music 4.10.3

  • application/modules/Music/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Music/settings/my.sql
    • Fixing plugin view privacy default value

Payment 4.10.3

  • application/modules/Payment/controllers/AdminGatewayController.php
    • Remove 2co from admin list

Poll 4.10.3

  • application/modules/Poll/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Poll/settings/my.sql
    • Fixing plugin view privacy default value

Video 4.10.3

  • application/modules/Video/externals/styles/main.css
    • Fix profile video browse UI
  • application/modules/Video/settings/my-upgrade-4.10.2-4.10.3.sql
    • Fixing plugin view privacy default value
  • application/modules/Video/settings/my.sql
    • Fixing plugin view privacy default value

 

 

Attached File  mw-social-engine-4.10.3.zip   17.67MB   1027 downloads <[ Full Install Package ]<<

 

Attached File  mw-socialengine-php-upgrade-4-x-4-10-3-4.zip   12.96MB   369 downloads <[ Upgrade but zipped because size ]<

 

http://www.socialeng...stable-plugins/ <[ 4.10.3 Plugins ]<

 

P.S. This module is truly nulled like all other nulls provided by MisterWizard. You do not have to join a "Fan Club" to get most modules provided by MisterWizard! MisterWizard is: You, I, Anyone, Everyone! Because: We are Legend... We are many... We are outside the realm of possibility!

11133.jpg?1420219019


Edited by Les, 29 March 2018 - 04:10 PM.

:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#2 Jvarley96

Jvarley96

    Level 1

  • Members
  • Level
  • 0 points
  • 2 posts

Posted 29 March 2018 - 03:48 PM

bit confused it says mister wizard has already generated a code but there is no code i have tried several variations but getting an invalid key message.



#3 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,021 points
  • 3,318 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 29 March 2018 - 04:02 PM

bit confused it says mister wizard has already generated a code but there is no code i have tried several variations but getting an invalid key message.

Code apparently no longer works. Just create your own. XXXX-XXXX-XXXX-XXXX.

 

It can be done by create a set of number except last set of 4... example 4220-1345-1234-XXXX. Take the third set of numbers, i.e. 1234 and multiple them out...1x2=2 2x3=6 6x4=24 but 24 is not 4 numbers so you add 2 zeros to beginning. 0024.

New key is: 4220-1345-1234-0024


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#4 gjpalves

gjpalves

    Level 1

  • Members
  • Level
  • 1 points
  • 2 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 03 April 2018 - 10:56 PM

Man, I've spected that the trouble for "uploading packages" are occuring because the "folders" inside the .tar file, convert from ".number" archive. Example, in this file, the .tar file have the name "mw-socialengine-php-upgrade-4-x-4-10-3-4.tar" and the folder inside the file have the name "socialengine-php-upgrade-4-x-4-10-3-4.10.3"

So, the folder is converted to ".3" type file.

 

 

Because of that isn't possible to install over Package/Plugins.


Only change the name of this folder and the trouble will be solved. 
Valid too, for the plugins.

 

Tx



#5 gjpalves

gjpalves

    Level 1

  • Members
  • Level
  • 1 points
  • 2 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 03 April 2018 - 11:19 PM

Man, I've spected that the trouble for "uploading packages" are occuring because the "folders" inside the .tar file, convert from ".number" archive. Example, in this file, the .tar file have the name "mw-socialengine-php-upgrade-4-x-4-10-3-4.tar" and the folder inside the file have the name "socialengine-php-upgrade-4-x-4-10-3-4.10.3"

So, the folder is converted to ".3" type file.

 

 

Because of that isn't possible to install over Package/Plugins.


Only change the name of this folder and the trouble will be solved. 
Valid too, for the plugins.

 

Tx


MAN! I have found an way to see this files!

I was installed a some days an multi file extensions manager (PEAZIP) - They work with .zip, .tar .gz and many others..


The proccess to see and extract the files inside this "no folder" archive is:

In the file "socialengine-php-upgrade-4-x-4-10-3-4-10.3" > right button > peazip > open as archive > 2 click in "." folder > select all > extract.

After this, just upload over filezilla or similar. (Uploading from "manage packages" still giving the error "Extract error: Package is not a TAR archive."... I'll try to found an way to solve this.

Tks for your work.



#6 hanya

hanya

    Level 3

  • Members
  • Level
  • 123 points
  • 91 posts
    • Gender:Female
    • Software:SE 4.8.x

Posted 04 April 2018 - 02:23 AM

Hei you,, Mister,, Yes, you!! MisterWizard,,, You are rock,, yes!! your the man!!

Now,, i called you "MasterWizard"..



#7 kreator

kreator

    Level 3

  • Members
  • Level
  • 61 points
  • 52 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 10 April 2018 - 06:14 PM

Hey @Les

 

I'm not able to upgrade via your attached upgrade .tar file because inside .tar aren't present .tar files... it is some .3 file. So, when I upload this .tar file you attached, and try to extract it via package manager, Im getting error: Extract error: No packages found in archive

 

Is there possibility for you to attach all .tar files as you do for SE 4.9.2p1 for example?

 

Best,

k

 

Edit: PS, I just found out that maybe I need to upgrade first to 4.10.0 and then try with this what you attached.. Im currently at 4.9.12p1..


Edited by kreator, 10 April 2018 - 06:17 PM.


#8 hanya

hanya

    Level 3

  • Members
  • Level
  • 123 points
  • 91 posts
    • Gender:Female
    • Software:SE 4.8.x

Posted 11 April 2018 - 03:34 AM

Hey @Les

 

I'm not able to upgrade via your attached upgrade .tar file because inside .tar aren't present .tar files... it is some .3 file. So, when I upload this .tar file you attached, and try to extract it via package manager, Im getting error: Extract error: No packages found in archive

 

Is there possibility for you to attach all .tar files as you do for SE 4.9.2p1 for example?

 

Best,

k

 

Edit: PS, I just found out that maybe I need to upgrade first to 4.10.0 and then try with this what you attached.. Im currently at 4.9.12p1..

 

upload via your cpanel or ftp



#9 kreator

kreator

    Level 3

  • Members
  • Level
  • 61 points
  • 52 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 11 April 2018 - 06:10 AM

upload via your cpanel or ftp

 

Yes I tried but still not able. I tried with both archive and package folders inside temporary. I have some problems while using package manager, dont want to bother you, but Im sure that I need separately .tar files in order to upgrade my SE. What I do is unpack every .tar file and upload it in package folder, then I can easily continue with installations. This way no need for uploading .tar files.



#10 volanar

volanar

    Level 1

  • Members
  • Level
  • 3 points
  • 14 posts

Posted 06 May 2018 - 12:45 PM

Tell me which of the templates on this forum will come to version 4.10.3. I checked, all the templates don't work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.