Jump to content

Photo
- - - - -

[SE4] SocialEngine PHP 4.10.3p4 Nulled


  • Please log in to reply
6 replies to this topic

#1 Developerx1

Developerx1

    Level 3

  • Members
  • Level
  • 163 points
  • 74 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 23 November 2018 - 08:07 PM

SocialEngine PHP 4.10.3p4 Critical Security Release

 

securityrelease.png

We are releasing a critical security patch. This patch addresses a vulnerability reported to us today which allows someone with advanced knowledge the ability to view database details. All SocialEngine PHP websites should immediately apply the patch without exception. This vulnerability appears in current releases and also dates back to early releases.

You don’t need to do a full upgrade. Follow these steps to just apply the patched file.

  • Download the current files from your account at socialengine.com/login .
  • Untar (similar to unzipping) the upgrade files or unzip the SocialEngine zip file. Either will work as they both have this fix.
  • Open the application/ folder.
  • Find the file “css.php” and using an FTP program or cpanel, upload that file to the same folder on your server, application/ . You may want to backup the current file on your server first, in case you need to revert it.
  • Change your database user and password. Your host can help you with that and once done, you’ll need to edit the application/settings/database.php file and change the details there.
  • You’ll need to manually clear your cache from the temporary/scaffold folder by deleting all files in that folder via FTP or cpanel file manager.

Changelog:

  • application/css.php

Should you decide to perform an upgrade we highly encourage all users to do a complete backup of both files and database before performing upgrades. Please have the backup performed by your host or a developer if you’re not comfortable with performing it yourself. Always check with third party experts for compatibility with any products you use before upgrading.

Important: If you decide to do a full upgrade and are on version 4.9.4p1 or below, you will need to follow the special steps in the upgrading documents before upgrading and apply the patch mentioned there.

If you find any issues, please let us know by filing a bug report in our Bug Tracker. We’d like to encourage you to stay connected with the community. Security issues should be reported to our support desk by emailing us at support@Socialengine.com.

We would like to extend our greatest appreciation to OKPAR Company (OKPAR Team) who brought this vulnerability to our attention via our support channel. It is with the help of our clients that we continue to improve.

With Great Appreciation,
The SocialEngine Team

 

Note: Big thank to SkippyFresh the super hero who uploaded the retail packages.

 

Attached Files



#2 y2k4ever

y2k4ever

    Level 2

  • Members
  • Level
  • 33 points
  • 36 posts

Posted 29 November 2018 - 02:27 PM

Is the upgrade file nulled as well?



#3 Developerx1

Developerx1

    Level 3

  • Members
  • Level
  • 163 points
  • 74 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 30 November 2018 - 12:35 PM

Is the upgrade file nulled as well?

Ya, sure, It's fully nulled.



#4 Alaura

Alaura

    Level 1

  • Members
  • Level
  • 1 points
  • 3 posts

Posted 02 December 2018 - 07:40 AM

Cant seem to install any of the plugins or themes.



#5 SkippyFresh

SkippyFresh

    Level 4

  • Members
  • Level
  • 115 points
  • 235 posts
    • Gender:Male
    • Location:USA
    • Software:SE 4.8.x


Users Awards

Posted 02 December 2018 - 08:38 PM

Say's not a Tar file after upload


--
Skippy Fresh
- Social Engine Junkie

Posted Image

#6 SkippyFresh

SkippyFresh

    Level 4

  • Members
  • Level
  • 115 points
  • 235 posts
    • Gender:Male
    • Location:USA
    • Software:SE 4.8.x


Users Awards

Posted 04 December 2018 - 12:52 PM

I uploaded the temp/archive and they worked!

 

Thanks again!

 

Great for testing!!!!


--
Skippy Fresh
- Social Engine Junkie

Posted Image

#7 Developerx1

Developerx1

    Level 3

  • Members
  • Level
  • 163 points
  • 74 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 06 December 2018 - 08:31 PM

Cant seem to install any of the plugins or themes.

Why not? The upgrade package is too big to be uploaded here so I compressed it wiz winrar, you should extract the zipped files on your own device before uploading






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.