Jump to content

Photo
- - - - -

Plugins and Packages error!


  • Please log in to reply
4 replies to this topic

#1 FinalAssault

FinalAssault

    Level 1

  • Members
  • Level
  • 1 points
  • 6 posts

Posted 24 November 2018 - 04:02 AM

I have error not to sure how to fix it. I installed the HE- Touch plugin and now I cannot access my Packages says site not avail. Can some one please help. I do not want to redo this whole site over this. 


Edited by FinalAssault, 24 November 2018 - 04:07 AM.


#2 FinalAssault

FinalAssault

    Level 1

  • Members
  • Level
  • 1 points
  • 6 posts

Posted 24 November 2018 - 04:07 AM

Nevermind i figured it out, was my error. 



#3 Developerx1

Developerx1

    Level 3

  • Members
  • Level
  • 165 points
  • 76 posts
    • Gender:Male
    • Software:SE 4.8.x

Posted 24 November 2018 - 03:17 PM

Nevermind i figured it out, was my error. 

That's OK



#4 Kronos

Kronos

    Level 3

  • Members
  • Level
  • 13 points
  • 65 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 08 February 2019 - 01:38 PM

Nevermind i figured it out, was my error. 

How did you fix it? I'm having the same error.



#5 Kronos

Kronos

    Level 3

  • Members
  • Level
  • 13 points
  • 65 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 12 February 2019 - 10:48 PM

Can anyone help with this?

I can't access package plugin.

 

I changed the /install folder

Changed temporary folder

 

Tried to adjust nginx but i think it's a bad plugin that caused the issue. Not sure.

When i click on packages and plugins I get:

install/auth/key?key=5a608.....

 

404 not found.


Edited by Kronos, 12 February 2019 - 10:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.