Jump to content

Photo
- - - - -

SE 4.10.5 NOT NULLED + Upgrade


  • Please log in to reply
4 replies to this topic

#1 RiaanN

RiaanN

    Level 1

  • Members
  • Level
  • 0 points
  • 6 posts

Posted 13 December 2019 - 12:58 PM

Help Null It

Attached Files



#2 RiaanN

RiaanN

    Level 1

  • Members
  • Level
  • 0 points
  • 6 posts

Posted 14 December 2019 - 08:22 AM

Question - If I have a site that is running on a nulled 4.10.3, will the nulled be removed if I upgrade to 4.10.5 with the upgrade that I have posted above ?



#3 treedraw

treedraw

    Level 1

  • Members
  • Level
  • 0 points
  • 11 posts
    • Gender:Male
    • Software:SE 4.6.x


Users Awards

Posted 23 January 2020 - 11:38 AM

Question - If I have a site that is running on a nulled 4.10.3, will the nulled be removed if I upgrade to 4.10.5 with the upgrade that I have posted above ?

Of course it will



#4 Kronos

Kronos

    Level 4

  • Members
  • Level
  • 14 points
  • 102 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 10 March 2020 - 10:26 PM

It seems like we need 4.10.5 in order to upgrade to 5.0.1

 

"  "core-install-5.0.1" requires that library-engine (at least 4.10.5) be installed."

 

 

anyone has the link to 4.10.5 nulled?


Edited by Kronos, 10 March 2020 - 10:27 PM.


#5 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,075 points
  • 3,384 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 4.8.x


Users Awards

Posted 12 March 2020 - 06:43 PM

For those that are looking to upgrade directly to version 5.0.1 you must first install module-core-5.0.0.

You cannot use a retail version if you are currently using "Nulled" version of SE.

 

 

Attached File  module-core-5.0.0.tar   3.46MB   1 downloads <<[ After you install this, you can upgrade to 5.0.1 ]


Edited by Les, 12 March 2020 - 06:44 PM.

:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.