Jump to content

Photo
- - - - -

[SE Addons] SocialApps.tech Plugins & Themes are Compatible with SocialEngi


  • Please log in to reply
No replies to this topic

#1 Newsbot

Newsbot

    Automated News Grabber

  • Members
  • Level
  • 183 points
  • 731 posts
    • Gender:Not Telling


Users Awards

Posted 20 July 2020 - 05:59 AM

As SocialEngine has recently released SE PHP 5.2.1 version with some important enhancements like submenu feature with improved menu design, privacy feature improvements, and bug fixes, so we recommend you, upgrade your website to this latest version with SocialApps.tech fully compatible plugins & themes.

If you need any help with this upgrade, you can purchase our service Upgrade to SocialEngine PHP 5.2.1.

Note : For upgrading versions above 5.0, A small fee is charged by SocialEngine in order to upgrade to v5 of the SE PHP platform.

To know all about this upgrade, please refer to SocialEngine’s official blogpost.

Got Any Queries? Please feel free to contact us.

Category: 
Images: 
Icon: 

View the full article...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.