Jump to content

Photo
- - - - -

A required file was not found, please be patient and we will fix this

upload albums

  • Please log in to reply
3 replies to this topic

#1 Jens68

Jens68

    Level 1

  • Members
  • Level
  • 0 points
  • 9 posts

Posted 18 April 2014 - 09:19 PM

Hi

 

When I go to "Album" and click the "Add new Photos" an error box pops up saying:
 

"A required file was not found, please be patient and we will fix this"

 

And then when I choose a photo to upload nothing happens... the progress bar does not "move"

 

Anybody knows what could be causing this?

 

I believe it refers to a wrong path, but I have never messed with any code.

 

Best

Jens



#2 Jens68

Jens68

    Level 1

  • Members
  • Level
  • 0 points
  • 9 posts

Posted 19 April 2014 - 01:14 AM

Seems to have something to do with fancyupload it seems



#3 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,165 points
  • 3,447 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 5.x


Users Awards

Posted 19 April 2014 - 01:33 AM

Hi

 

When I go to "Album" and click the "Add new Photos" an error box pops up saying:
 

"A required file was not found, please be patient and we will fix this"

 

And then when I choose a photo to upload nothing happens... the progress bar does not "move"

 

Anybody knows what could be causing this?

 

I believe it refers to a wrong path, but I have never messed with any code.

 

Best

Jens

 

You really need to give more information on what module, version, developer etc. that you are talking about. Is it nulled or retail? These are needed to even determine if anyone in particular can help with this request. THANKS!


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#4 Jens68

Jens68

    Level 1

  • Members
  • Level
  • 0 points
  • 9 posts

Posted 19 April 2014 - 01:48 AM

It is a legit SE 4.8

The Album module is also from SocialEngine, also version 4.8

 

Must say I use maxcdn, and all works well except for album uploads using fancyupload (only method of upload in Albums)

If I switch off maxcdn the site obviously slows down, but uploading to albums via FancyUpload starts working again.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.