Jump to content

Photo
- - - - -

Forum Issues


  • Please log in to reply
1 reply to this topic

#1 antonyw

antonyw

    Level 3

  • Members
  • Level
  • 25 points
  • 88 posts

Posted 30 August 2010 - 03:59 PM

I solved the forum problem - reinstalled the plugin and now everybody can post and comment but still the forum posts doesn't appear on the Wall. As far as I know it is a problem with SE4 from the beginning but anyway.. does anybody has a solution for this?

#2 HayatAkbar

HayatAkbar

    Blue Team Hotel 1

  • Moderators
  • Level
  • 258 points
  • 513 posts
    • Gender:Male
    • Location:Swabi, Pakistan.


Users Awards

Posted 16 September 2011 - 05:31 PM

I solved the forum problem - reinstalled the plugin and now everybody can post and comment but still the forum posts doesn't appear on the Wall. As far as I know it is a problem with SE4 from the beginning but anyway.. does anybody has a solution for this?


Go to phpmyadmin and open your database, there you will find engine4_activity_actiontypes

Change the value of displayable to 5 for the following;

forum_topic_create and/or forum_topic_reply
NetRecipes.Pk
Best Free Recipes on Net.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.