Jump to content

Photo
- - - - -

socialengine 4.9

socialengine

  • Please log in to reply
10 replies to this topic

#1 tavito40

tavito40

    Level 3

  • Members
  • Level
  • 74 points
  • 89 posts
    • Gender:Male
    • Location:PERU
    • Software:SE 4.8.x

Posted 13 April 2017 - 04:21 PM

And came social engine 4.9

Attached Files



#2 y2k4ever

y2k4ever

    Level 4

  • Members
  • Level
  • 50 points
  • 103 posts

Posted 13 April 2017 - 08:58 PM

just waiting for nulled version :)



#3 ramstete

ramstete

    Level 2

  • Members
  • Level
  • 17 points
  • 33 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 14 April 2017 - 03:30 PM

do notbe too much wiling to try it, without the software house upgrading their plugins, it is impossible to use socialengine 4.9 with old plugins


  • Les likes this

#4 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,165 points
  • 3,447 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 5.x


Users Awards

Posted 15 April 2017 - 02:10 AM

do notbe too much wiling to try it, without the software house upgrading their plugins, it is impossible to use socialengine 4.9 with old plugins

YouNetco has asked all their customers to wait until they can confirm compatibility of php7, redis optimization and new zend engine in 4.9 before using on live site.


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#5 ramstete

ramstete

    Level 2

  • Members
  • Level
  • 17 points
  • 33 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 15 April 2017 - 04:37 AM

socialengineaddons confirmed to want php7 and that they will update items from 19th of this month, younetco we do not know yet



#6 Echoes

Echoes

    Level 5

  • Members
  • Level
  • 90 points
  • 291 posts

Posted 15 April 2017 - 12:46 PM

YouNetco has asked all their customers to wait until they can confirm compatibility of php7, redis optimization and new zend engine in 4.9 before using on live site.

 

So even if one day we have social engine 4.9 nulled
Can not use all the old plugins?
It will wait until all the plugins are nulled?


#7 elshara

elshara

    Level 1

  • Members
  • Level
  • 8 points
  • 19 posts

Posted 15 April 2017 - 06:58 PM

A lot of the aforementioned plugins are not really even made to support php 5.5 let alone 7.1. A lot of developers have a bunch of catching up to do, including social engine itself.



#8 Les

Les

    Blue Team Lima 1

  • Moderators
  • Level
  • 5,165 points
  • 3,447 posts
    • Gender:Male
    • Location:Westland, Michigan U.S.A.
    • Software:SE 5.x


Users Awards

Posted 16 April 2017 - 12:07 AM

 

So even if one day we have social engine 4.9 nulled
Can not use all the old plugins?
It will wait until all the plugins are nulled?

 

I have already nulled SE4.9.0, both Install and Upgrade module. I am testing the nullification done for callbacks etc. I can tell you it is definitely faster. 


:emo: Please don't forget to  27-AwardsImgIcon.png "LIKE" if you like this post or if it is helpful to you. This is a way to show gratitude for the help that you received. After all, the "LIKE" costs you nothing. Don't you agree? Also, any and all modules, plug-ins, themes, widgets, or DB entries that are shared or posted by me are for educational purposes. Please visit the developers websites and purchase legitimately, if you like them. Thanks, Les

socialengine-experts.png

 

 


#9 ramstete

ramstete

    Level 2

  • Members
  • Level
  • 17 points
  • 33 posts
    • Gender:Not Telling
    • Software:SE 4.8.x

Posted 16 April 2017 - 07:43 AM

I have try 4.9 had to run back at 4.8 lol



#10 y2k4ever

y2k4ever

    Level 4

  • Members
  • Level
  • 50 points
  • 103 posts

Posted 17 April 2017 - 04:51 PM

I have try 4.9 had to run back at 4.8 lol


Why back to 4.8?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


All the resources listed here are just for testing purpose and they shouldn't be used at any commercial environment without a valid license.
Those are for users who wants to try them before buy. Help the developer to build it better by purchasing them from original authors.